Delays in new mentions processing
Incident Report for YouScan
Resolved
This incident has been resolved.
Posted Nov 01, 2022 - 19:45 EET
Update
We are continuing to work on a fix for this issue.
Posted Nov 01, 2022 - 18:56 EET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 01, 2022 - 18:56 EET
Investigating
Customers might experience up to 30 minutes delay in regular data ingestion.
Posted Nov 01, 2022 - 14:45 EET
This incident affected: Data ingestion.