Delays in new mentions processing

Incident Report for YouScan

Resolved

This incident has been resolved.
Posted Feb 24, 2026 - 00:33 EET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2026 - 17:46 EET

Identified

Our system is being affected by a hosting provider's incident

Customers might experience up to 2 hours delay in regular data ingestion.
Customers might experience errors during topic creation (due to data preview issues)
Posted Feb 23, 2026 - 16:48 EET
This incident affected: YouScan and Data ingestion.