Data outage: Delay of new mentions being stored to topics
Incident Report for YouScan
Resolved
This incident has been resolved.
Posted May 17, 2023 - 13:47 EEST
Monitoring
The regular collection was restored. We're working on backfilling the missing data into topics
Posted May 17, 2023 - 10:46 EEST
Identified
We've identified issues and working on bringing back missing data to the topics
Posted May 17, 2023 - 08:31 EEST
This incident affected: Data ingestion.